Known Issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #129
    KirkR
    Member

    This release of the Wanted! mod has been tested and confirmed to work on the following client operating systems:

    Windows XP Pro 32-bit

    Windows 7 Enterprise 32-bit

    Ubuntu 12.04 LTS 32-bit with –version wine 1.4. Standard wine install without modification. Winetricks & PlayOnLinux are not needed at all.

    We have tested all known releases of the Wanted! mod and cannot find one that works on a 64-bit OS. This release of the Wanted! mod has been tested and confirmed NOT to work on the following client operating systems:

    Ubuntu 12.04 LTS 64-bit with –version wine 1.4. Steam & the unmodified Half-Life game install and play without issue. The Wanted! mod errors: “Fatal Error could not load library c:\program files\steam\steamapps\YourSteamAccountName\half-life\wantedsp\d_dlls\client.dll

    Windows 7 Enterprise 64-bit. Chad: report the details of your experience here.

    Mac OS ?. Chad: report the details of your experience here.

    • This topic was modified 8 years ago by KirkR.
    #181
    wolv
    Member

    There is a way to get wanted!mod working on a 64 Bit Engine, i tested and played it on Windows 7 Professional 64.

    Background: I had a external hard drive with counterstrike 1.6/half life and wanted!mod on it, and i wanted to play it again. 🙂
    Besides the installed game, i also kept my installation files – i always do that to get old games working on new computers.
    I had to re-install counterstrike, to get the necessary files onto the C: drive. Worked.
    But there was no way to get wanted!mod installed again, it says “language in SETUP.LID not found, error 105”.
    So i just copied the full folder “wantedhl”, which was already installed, to my newly installed counterstrike/halflife folder, added a DLL to C: and was ready to go.

    Instructions:
    First of all, you need a fully installed folder of wanted!mod, which is named “wantedhl” and placed inside the halflife folder besides the “hl.exe” and the “cstrike” folder.

    To get that full folder, you need to
    1) have half life or counterstrike installed on that 64 bit machine, then
    2) install wanted!mod on any other 32 bit machine (wanted15 and wanted16patch), and finally
    3) copy the “wantedhl” folder with all its contents from the 32 bit machine to the 64 bit machine.
    Addtitionally, you will need to
    4) download the “ifc22.dll” – for example here: http://de.dll-files.com/ifc22.dll.html – and place it in System32 and in SysWOW64 folder.

    Done, works for me.
    There is no need to Run the setup of wanted!mod on the 64 bit machine.

    #185
    hippox
    Member

    Somebody should upload the files needed without dealing with old executables that’s incompatible with a 64-bit Windows. I might do it myself if I have the time.

    #200
    ChadR
    Member

    Works great on Mac OS X 10.9.4 (Mavericks) following the instructions on the download/install page.

    Win7/64 users, wanted15 & the wanted16_patch are available for download here.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.