Reply To: Known Issues

#200
ChadR
Member

Works great on Mac OS X 10.9.4 (Mavericks) following the instructions on the download/install page.

Win7/64 users, wanted15 & the wanted16_patch are available for download here.